This course requires Godot 3.2

This course is for Godot 3.2, which is in beta at the time of writing.

You can download the latest beta release here: https://godotengine.org/article/dev-snapshot-godot-3-2-beta-4

If you use Godot 3.1, you will get an error when you open the project.

We chose to use Godot 3.2 even though it's not out yet as there are brand new 3D file importers, adding support for the industry-standard 3D formats FBX and GLTF2.